Articles

0

Like

IIS Version 7.0 or greater is required to install IIS Search Engine Optimization Toolkit 1.0

(https://idreesdotnet.blogspot.com/2018/11/iis-version-70-or-greater-is-required.html)
I downloaded the Search Engine Optimization Toolkit 64 bit installer from www.iis.net, and while trying to install at my PC with Windows 10, it was showing me this error:

IIS Version 7.0 or greater is required to install IIS Search Engine Optimization Toolkit 1.0
Posted by: Muhammad Idrees
On 12 Nov 2018 | Views: 23 | Categories: Tips & Tricks, ASP.NET
Comments(0)

Post your comments

 

Other lins

.Net Techies
Other lins